Support forum of the software localization tool Sisulizer


.NET, Delphi, ... - Sisulizer Localization Tool Support Home

Get in contact with the makers of Sisulizer.
Our forum is open for all questions around Sisulizer from customers and prospects.
Don't hesitate to register and ask. The Sisulizer team will answer ASAP.

Search     Help Home Sisulizer Website Download
Search by username
Not logged in - Login | Register 

 Moderated by: Renate.Reinartz
New Topic Reply Printer Friendly
microsoft translation engine doesn't work - Bugs and Quirks in Sisulizer - Technical Support (You need to be registered at the forum to write) - .NET, Delphi, ... - Sisulizer Localization Tool Support
AuthorPost
 Posted: Sun Jun 20th, 2021 05:12 pm
PM Private Upload Quote Reply
bulent
Member
 

Joined: Sun Jun 20th, 2021
Location: Turkey
Posts: 1
Status: 
Offline
I have a working Azure Cognitive Services subscription and I tried to add Microsoft engine to the system. Entered the correct API key and when I pressed the "test" button, I'm getting a socket error 10054 error?

Back To Top PM Private Upload Quote Reply

Current time is 05:56 pm  
.NET, Delphi, ... - Sisulizer Localization Tool Support > Technical Support (You need to be registered at the forum to write) > Bugs and Quirks in Sisulizer > microsoft translation engine doesn't work



WowUltra modified by Sisulizer Copyright © 2007-18 by Jim Hale - Based on WowBB Copyright © 2003-2006 Aycan Gulez

Impress - Privacy statement

Sisulizer software localization tool - Three simple steps to localize