Support forum of the software localization tool Sisulizer


.NET, Delphi, ... - Sisulizer Localization Tool Support Home

Get in contact with the makers of Sisulizer.
Our forum is open for all questions around Sisulizer from customers and prospects.
Don't hesitate to register and ask. The Sisulizer team will answer ASAP.

Search     Help Home Sisulizer Website Download
Search by username
Not logged in - Login | Register 

 Moderated by: Renate.Reinartz
New Topic Reply Printer Friendly
Translations lost - Bugs and Quirks in Sisulizer - Technical Support (You need to be registered at the forum to write) - .NET, Delphi, ... - Sisulizer Localization Tool Support
AuthorPost
 Posted: Wed Dec 16th, 2020 09:39 am
PM Private Upload Quote Reply
jenny@iqx.co.uk
Member
 

Joined: Tue Oct 18th, 2016
Location: United Kingdom
Posts: 11
Status: 
Offline
I have 11 languages in my project but don't always use every exe produced. I haven't need a Norwegian one in a while but when I went to look, all my Norwegian translations were gone.
I save the .slp file every time I do a new release of my software so I went back to the .slp of the last Norwegian exe produced and all the translations are there. So I re-opened my current project and tried to import from that and a few did come over but only about 10%.
I have tried various things like making a .sle file by doing an Exchange in the older project and opening that .sle file to create a new .slp and then importing that but no better result. Any ideas??

Back To Top PM Private Upload Quote Reply

Current time is 05:45 pm  
.NET, Delphi, ... - Sisulizer Localization Tool Support > Technical Support (You need to be registered at the forum to write) > Bugs and Quirks in Sisulizer > Translations lost



WowUltra modified by Sisulizer Copyright © 2007-18 by Jim Hale - Based on WowBB Copyright © 2003-2006 Aycan Gulez

Impress - Privacy statement

Sisulizer software localization tool - Three simple steps to localize